Bug 200216 - ERROR: Cannot load this JVM TI agent twice, check your java command line for duplicate jdwp options.
ERROR: Cannot load this JVM TI agent twice, check your java command line for ...
Status: RESOLVED DUPLICATE of bug 166968
Product: debugger
Classification: Unclassified
Component: Code
7.0.1
Other Linux
: P2 (vote)
: 7.1
Assigned To: Martin Entlicher
issues@debugger
: PLATFORM
Depends on: 166968
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-19 02:09 UTC by dwuysan
Modified: 2011-07-19 12:04 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dwuysan 2011-07-19 02:09:23 UTC
Product Version = NetBeans IDE 7.0.1 RC1 (Build 201106222100)
Operating System = Linux version 2.6.35-30-generic running on amd64
Java; VM; Vendor = 1.6.0_26
Runtime = Java HotSpot(TM) 64-Bit Server VM 20.1-b02

I keep getting this when attempt to Debug-Test (Ctrl-Shift-F6).
ERROR: Cannot load this JVM TI agent twice, check your java command line for duplicate jdwp options.
Comment 1 Martin Entlicher 2011-07-19 12:04:24 UTC

*** This bug has been marked as a duplicate of bug 166968 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo