Bug 200097 - Registering custome modifier and custome function in the smarty autocompletion
Registering custome modifier and custome function in the smarty autocompletion
Status: RESOLVED DUPLICATE of bug 208301
Product: php
Classification: Unclassified
Component: Smarty
7.0
PC Linux
: P3 (vote)
: 7.3
Assigned To: Martin Fousek
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-13 04:58 UTC by Martin Fousek
Modified: 2012-08-29 06:28 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Fousek 2011-07-13 04:58:01 UTC
Originally reported by unisbadri user on the plugin portal:

hi, this plugins is a great job, but i am waiting for a great feature as well, that is registering custome modifier and custome function in the smarty autocompletion, that would be a great feature if this plugin can look to custome function or custome modifier the web developer has created.., in any register procedure, thanks.
Comment 1 Martin Fousek 2012-08-29 06:28:49 UTC
There is duplicate. Keeping opened the issue reported directly by user.

*** This bug has been marked as a duplicate of bug 208301 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo