Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 199866 - Output windows does not open for View Server Log
Output windows does not open for View Server Log
Status: RESOLVED WORKSFORME
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.0.1
All All
: P3 (vote)
: 7.1
Assigned To: Vince Kraemer
issues@serverplugins
:
: 200372 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-07-03 21:18 UTC by muellermi
Modified: 2011-11-16 16:40 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description muellermi 2011-07-03 21:18:46 UTC
Product Version = NetBeans IDE 7.0.1 RC1 (Build 201106222100)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0
Runtime = Java HotSpot(TM) 64-Bit Server VM 21.0-b17

Managing GlassFish

    Perform Start action on "GlassFish Default" server node.
    Check output window, there should be server log displayed.
    Perform Refresh action on GlassFish.
    Perform Stop action and wait until server stops and sub nodes are gone.
    Perform Start in Debug Mode and check icon.
    Perform Restart action and check server is started again in debug mode.
    Perform Stop action and wait until server stops and sub nodes are gone.
    Perform Start in Profile Mode, confirm all information dialogs and check server is waiting for profiler to connect.
    Run application (F6) to restart server.
    Close output window. And perform View Server Log operation.  <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<< output window stays closed. Nothing seems to happen.
    Perform View Admin Console action.
    Perform View Update Center action.
    Stop server.
    Go to Output tab "GlassFish Default" and repeat all possible actions (Start, Debug, Restart, Stop, Refresh) using icons in Output view
    Perform previous steps for all registered GlassFish instances
    For "GlassFish Remote" instance there should only be possible to Restart and Refresh server. Server state after refresh should follow state of "GlassFish Default" instance (bug 196214).
Comment 1 Vince Kraemer 2011-09-19 22:44:31 UTC
*** Bug 200372 has been marked as a duplicate of this bug. ***
Comment 2 Vince Kraemer 2011-10-26 18:18:05 UTC
could not reproduce with a recent dev build.

Reopen if you see this in a 7.1 dev build.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo