Bug 199718 - LowPerformance took 84697 ms.
LowPerformance took 84697 ms.
Status: RESOLVED DUPLICATE of bug 171183
Product: java
Classification: Unclassified
Component: Compiler
7.0
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-27 08:29 UTC by Exceptions Reporter
Modified: 2011-10-14 13:27 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (1.09 MB, application/nps)
2011-06-27 08:30 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2011-06-27 08:29:55 UTC
Build: NetBeans IDE 7.0 (Build 201104080000)
VM: Java HotSpot(TM) Client VM, 16.0-b13, Java(TM) SE Runtime Environment, 1.6.0_18-b07
OS: Windows 7

User Comments:
GUEST: simply typing normal code.

IDE is painfully slow even on simply clicking an hint or invoking autocompletion.



Maximum slowness yet reported was 84697 ms, average is 55208
Comment 1 Exceptions Reporter 2011-06-27 08:30:40 UTC
Created attachment 109120 [details]
nps snapshot
Comment 2 Dusan Balek 2011-10-14 13:27:18 UTC
Already reported.

*** This bug has been marked as a duplicate of bug 171183 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo