Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 199406 - Missing documentation hints for keywords
Missing documentation hints for keywords
Status: RESOLVED DUPLICATE of bug 137009
Product: php
Classification: Unclassified
Component: Editor
7.0
PC Linux
: P3 (vote)
: 7.1
Assigned To: Petr Pisl
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-14 15:24 UTC by Vladimir Riha
Modified: 2011-08-16 12:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Riha 2011-06-14 15:24:41 UTC
In php file, paste following code:
class A{}
class B e|xtends A{}

and invoke code completion in place of "|", "extends" is offered but no help window is showed.


Product Version: NetBeans IDE 7.0.1 Dev (Build 201106122100)
Java: 1.7.0-ea; Java HotSpot(TM) Client VM 21.0-b15
System: Linux version 2.6.38-8-generic running on i386; UTF-8; en_US (nb)
Comment 1 Petr Pisl 2011-06-16 08:36:47 UTC
There is no help for the keywords. Needs to be implemented.
Comment 2 Ondrej Brejla 2011-08-16 12:11:28 UTC

*** This bug has been marked as a duplicate of bug 137009 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo