Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 199217 - Updating workflow of JIRA issue from NetBeans removes labels from the issue
Updating workflow of JIRA issue from NetBeans removes labels from the issue
Status: CLOSED DUPLICATE of bug 194481
Product: connecteddeveloper
Classification: Unclassified
Component: Jira
7.0
PC Windows 7
: P2 with 1 vote (vote)
: TBD
Assigned To: Tomas Stupka
issues@connecteddeveloper
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-07 00:04 UTC by maghiel
Modified: 2011-06-08 21:00 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maghiel 2011-06-07 00:04:59 UTC
[ BUILD # : 201106020000 ]
[ JDK VERSION : 1.7 ]

Changing the workflow of a JIRA issue in a JIRA instance under the services tab
removes all labels set for the issue. (By example changing the status from In
Progress to Resolved). 

I think label were implemented in JIRA > 4.1, so this issue could fall under
#194481. However, I'm not having much other problems than the issue with the
labels. So if this issue alone could be resolved, the JIRA integration would be
usefull for me again, being the reason for me to file a seperate report.

JIRA version: v4.3.3#617-r149616

Product Version: NetBeans IDE 7.0.1 Dev (Build 201106020000)
Java: 1.7.0-ea; Java HotSpot(TM) 64-Bit Server VM 21.0-b14
System: Windows 7 version 6.1 running on amd64; Cp1252; en_US (nb)
Userdir: C:\Users\maghiel\.netbeans\7.0.1dev
Comment 1 Tomas Stupka 2011-06-07 09:18:50 UTC
could reproduce with build 20110607-a41df96a552e and v4.2.2-b589#589, but seems to work fine with the newest atlassian connector (v3.0.0). The upgrade planned in #194481 should solve this

*** This bug has been marked as a duplicate of bug 194481 ***
Comment 2 Marian Mirilovic 2011-06-08 21:00:09 UTC
v/c


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo