Bug 199112 - Cannot create maven web project
Cannot create maven web project
Status: VERIFIED DUPLICATE of bug 194916
Product: projects
Classification: Unclassified
Component: Maven
7.0.1
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-02 14:25 UTC by Jiri Skrivanek
Modified: 2011-06-07 07:10 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Log mesages. (2.17 KB, text/plain)
2011-06-02 14:25 UTC, Jiri Skrivanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Skrivanek 2011-06-02 14:25:40 UTC
Created attachment 108678 [details]
Log mesages.

It is not possible to create maven web project. Details in attached log. To reproduce choose File|New Project|Maven|Web Application.
Comment 1 Petr Jiricka 2011-06-03 10:29:35 UTC
I am also seeing similar problems, but only when trying inside the Oracle network. When running outside Oracle, things work fine. Can you also try outside of the Oracle network?
Comment 2 Jiri Skrivanek 2011-06-03 15:31:07 UTC
You are right. Without a proxy it works. I expect maven should use proxy settings from the IDE and everything should work also behind proxy.
Comment 3 Petr Jiricka 2011-06-06 06:45:33 UTC
Looks like a generic Maven issue, reassigning.
Comment 4 Jesse Glick 2011-06-06 16:39:32 UTC
Maven has its own proxy settings.

*** This bug has been marked as a duplicate of bug 194916 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo