Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 198693 - A maven project,its has three module.When a module file has modify,NB svn can't recursion check in top-level folder.
A maven project,its has three module.When a module file has modify,NB svn can...
Status: RESOLVED DUPLICATE of bug 159543
Product: versioncontrol
Classification: Unclassified
Component: Subversion
7.0
PC Windows XP
: P3 (vote)
: TBD
Assigned To: Ondrej Vrabec
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-18 04:02 UTC by runshine
Modified: 2011-11-16 16:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screenshot1 (22.38 KB, image/jpeg)
2011-05-23 01:44 UTC, runshine
Details
screenshot2 (124.91 KB, image/jpeg)
2011-05-23 01:44 UTC, runshine
Details
screenshot3 (135.89 KB, image/jpeg)
2011-05-23 01:44 UTC, runshine
Details

Note You need to log in before you can comment on or make changes to this bug.
Description runshine 2011-05-18 04:02:22 UTC
A maven project,its has three module.
When a module file has modify,NB svn can't recursion check in top-level folder.NB svn must check every module one by one and can be find every modify file.

Product Version = NetBeans Platform 7.0 (Build 201104080000)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_25
Runtime = Java HotSpot(TM) Client VM 20.0-b11
Comment 1 Ondrej Vrabec 2011-05-18 06:31:10 UTC
Could you make a screenshot demonstrating your problem? I don't fully understand your explanation. Are you trying to say that if a submodule contains a modified file, the parent module's node (in Projects view) is not annotated with the blue (modified) icon?
Comment 2 runshine 2011-05-23 01:41:53 UTC
> Could you make a screenshot demonstrating your problem? I don't fully understand your explanation. Are you trying to say that if a submodule contains a modified file, the parent module's node (in Projects view) is not annotated with the blue (modified) icon?

I had tried send a email with screenshot to "ovrabec@netbeans.org" and "ondrej.vrabec@oracle.com",but email-system said i can't connect your email server
Comment 3 runshine 2011-05-23 01:43:59 UTC
The screenshot
Comment 4 runshine 2011-05-23 01:44:07 UTC
Created attachment 108444 [details]
screenshot1
Comment 5 runshine 2011-05-23 01:44:18 UTC
Created attachment 108445 [details]
screenshot2
Comment 6 runshine 2011-05-23 01:44:30 UTC
Created attachment 108446 [details]
screenshot3
Comment 7 Ondrej Vrabec 2011-05-23 06:45:38 UTC

*** This bug has been marked as a duplicate of bug 159543 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo