Bug 19867 - Add a filesystems tab to the debugger window
Add a filesystems tab to the debugger window
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
All All
: P1 (vote)
: 3.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks: 21438 22006
  Show dependency treegraph
 
Reported: 2002-01-29 00:00 UTC by David-john Burrowes
Modified: 2003-06-30 17:30 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David-john Burrowes 2002-01-29 00:00:11 UTC
It would perhaps be useful to add a Filesystems tab to the debugger window (or, conceivably, add the debugger window to the explorer?) so users 
could get at their files from in the debugging workspace easily.
Comment 1 Jan Jancura 2002-01-29 13:11:00 UTC
1) I agree.
2) not a bug -> RFE
3) should not we add "Project" tab there too? Some of our users opens
files form Filesystem tab, and others from Project one...
Comment 2 David-john Burrowes 2002-01-29 17:09:45 UTC
Whoops. I agree, it should hve been an enhancement.  mistake on my part.
I also agree that "Project" should be there too.
Comment 3 Jan Jancura 2002-04-02 14:25:48 UTC
integrated to main trunk
Comment 4 Marek Grummich 2002-04-05 13:05:04 UTC
Please look at the issue :
http://www.netbeans.org/issues/show_bug.cgi?id=22134
Comment 5 David-john Burrowes 2002-10-22 02:22:53 UTC
This does exist.
Comment 6 Quality Engineering 2003-06-30 17:30:24 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo