Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 198654 - Cannot download any release from archive
Cannot download any release from archive
Status: VERIFIED FIXED
Product: www
Classification: Unclassified
Component: Web Content
7.1
PC Windows XP
: P2 (vote)
: TBD
Assigned To: Jan Pirek
Jan Pirek
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 20:29 UTC by tomwheeler
Modified: 2011-05-17 18:37 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tomwheeler 2011-05-16 20:29:13 UTC
I develop applications on the NetBeans Platform.  To aid in debugging something, I needed to download the source for NetBeans 6.7.1.  Instead of being able to do this, I encountered an error "Nothing found - search again" and was able to reproduce this with other versions from the archive.

Steps to reproduce:

1.  Go to this URL:

    http://netbeans.org/downloads/index.html

2.  Click the "Archive" link in the upper-right of the page.  The URL of the resulting page is:

    http://www.netbeans.info/downloads/dev.php

I mention this URL only because the 'dev.php' seems odd since we requested archive (older) rather than dev (unreleased) versions.  Also, there is text in the upper-left of the page which says "Unrecognised language (en-us,en), defaulting to English".  Maybe that's related to the problem I am reporting or maybe it's another problem you'll want to solve.

3.  Select 6.7.1 in the "NetBeans Version :" combo.

4.  Only "Other" is shown in the "Build Type" combo.  When I click "Continue" I get a page which says "Nothing found - search again".

I was able to reproduce this for other versions I tried, including 6.9.1, 6.5.1 and 6.1.  In the past, we have been able to download versions of NetBeans dating back 10 years or more.
Comment 1 Jan Pirek 2011-05-17 14:50:27 UTC
Hello Tom, this is now fixed.
Comment 2 tomwheeler 2011-05-17 18:37:57 UTC
Thanks, Jan.  I have just verified that I am able to download 6.7.1 and 6.9.1 now. I imagine the other versions will work OK too.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo