Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 198631 - Allow different enconding than ISO 8859_1
Allow different enconding than ISO 8859_1
Status: RESOLVED DUPLICATE of bug 75906
Product: utilities
Classification: Unclassified
Component: Properties
7.1
All All
: P3 with 1 vote (vote)
: TBD
Assigned To: Jan Peska
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-16 13:24 UTC by Petr Jiricka
Modified: 2011-09-09 11:57 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Jiricka 2011-05-16 13:24:15 UTC
Requested here: http://netbeans-org.1045718.n5.nabble.com/Netbeans-7-0-breaks-JSP-encoding-how-to-fix-it-td4378836.html

"I already have to edit my .properties files outside the IDE because it assumes they HAVE to be in ISO-8859-1"
Comment 1 denisk 2011-05-30 13:28:14 UTC
This bug is terrible. I have to fire up Emacs to edit *.properties files... I hope it will be fixed soon
Comment 2 Jan Peska 2011-09-09 11:57:24 UTC

*** This bug has been marked as a duplicate of bug 75906 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo