Bug 198607 - IDE hangs when opening project
IDE hangs when opening project
Status: CLOSED DUPLICATE of bug 197510
Product: projects
Classification: Unclassified
Component: Maven
7.0
PC Windows 7 x64
: P1 (vote)
: 7.0.1
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-14 17:11 UTC by _ gtzabari
Modified: 2011-05-17 09:34 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
messages.log (43.31 KB, text/plain)
2011-05-14 17:12 UTC, _ gtzabari
Details
thread dump (33.27 KB, text/plain)
2011-05-14 17:13 UTC, _ gtzabari
Details

Note You need to log in before you can comment on or make changes to this bug.
Description _ gtzabari 2011-05-14 17:11:54 UTC
build 1.7.0-ea-b142

This issue is JDK-specific. It is not reproducible under Java6 update 25.

1. Open an existing web project
2. The IDE will hang at 50%

I'll attach the thread-dump and messages.log
Comment 1 _ gtzabari 2011-05-14 17:12:18 UTC
Created attachment 108293 [details]
messages.log
Comment 2 _ gtzabari 2011-05-14 17:13:01 UTC
Created attachment 108294 [details]
thread dump
Comment 3 _ gtzabari 2011-05-14 17:15:51 UTC
PS: This issue is reproducible 100% of the time.
Comment 4 _ gtzabari 2011-05-14 17:36:18 UTC
This issue could be related to issue 197510
Comment 5 Jesse Glick 2011-05-16 21:58:09 UTC

*** This bug has been marked as a duplicate of bug 197510 ***
Comment 6 Marian Mirilovic 2011-05-17 09:34:48 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo