Bug 198594 - IDE hangs when working with Team Fundation Server
IDE hangs when working with Team Fundation Server
Status: RESOLVED DUPLICATE of bug 198141
Product: editor
Classification: Unclassified
Component: Painting & Printing
7.0
PC Windows XP
: P3 (vote)
: 7.0
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-13 17:08 UTC by piotrandzel
Modified: 2011-05-17 07:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
ThreadDump after freeze (20.05 KB, text/plain)
2011-05-16 15:55 UTC, piotrandzel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description piotrandzel 2011-05-13 17:08:27 UTC
I am working with TFS through Visual Studio. I have one file open in NetBeans IDE, then I check out this file for edit in TFS. As soon as I undo pending changes, entire IDE becomes irresponsible.

It doesn't matter if "Enable auto-scanning sources" is on or off.

Simple change of read-only flag through Windows Explorer is not enough - it has to be TFS check out.
Comment 1 Marian Mirilovic 2011-05-16 08:21:02 UTC
Could you please generate thread-dump at the time of freeze, attach it here and reopen ? Thanks in advance.
http://wiki.netbeans.org/GenerateThreadDump
Comment 2 piotrandzel 2011-05-16 15:55:04 UTC
Created attachment 108326 [details]
ThreadDump after freeze
Comment 3 Marian Mirilovic 2011-05-17 07:19:48 UTC

*** This bug has been marked as a duplicate of bug 198141 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo