Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 198393 - It would appear that Jetty 7.4.0 is not supported
It would appear that Jetty 7.4.0 is not supported
Status: RESOLVED DUPLICATE of bug 194137
Product: serverplugins
Classification: Unclassified
Component: Jetty
7.0
PC Windows XP
: P1 with 1 vote (vote)
: 7.1
Assigned To: issues@serverplugins
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-06 14:53 UTC by Emperorlou
Modified: 2012-01-03 08:26 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emperorlou 2011-05-06 14:53:40 UTC
The fact that I have to change the web-jetty.xml file to the proper, refactored package seems to indicate that the designer of this plugin made it work for Jetty6 so its no surprise it doesn't work for 7.

To reproduce, grab a fresh Jetty 7 download and extract, setup your jetty server in netbeans, create a new java webserver project using the jetty 7 server and click run.

My guess is there are possibly a bunch of issues so a full test of the plugin is really in order (due to the major changes jetty received after moving to the eclipse foundation).
Comment 1 Petr Jiricka 2012-01-03 08:26:26 UTC
Looks like a duplicate of bug 194137.

*** This bug has been marked as a duplicate of bug 194137 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo