Bug 198343 - JSP compilation error when using tomcat 7.0.11 on older project
JSP compilation error when using tomcat 7.0.11 on older project
Status: RESOLVED DUPLICATE of bug 198056
Product: javaee
Classification: Unclassified
Component: JSP Parser
7.0
PC Windows 7 x64
: P3 (vote)
: 7.0
Assigned To: issues@javaee
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-05 12:38 UTC by hof
Modified: 2013-08-12 12:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hof 2011-05-05 12:38:31 UTC
1. Install fresh Netbeans 7.0

2. Open webapp created with previous version of Netbeans. 

3. Server Tomcat 6.0.x does not exist, select Tomcat 7.0.11 as Server for the project

4. Build project with "Test Compile all JSP files during Builds" option enabled. 

Error: 

org.apache.jasper.JasperException: Unrecognized option: -schemas /resources/schemas/.  Use -help for help.
Comment 1 Martin Fousek 2013-08-12 12:20:35 UTC

*** This bug has been marked as a duplicate of bug 198056 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo