Bug 198150 - Running local build netbeans broke - small part of visible error message will be in description bellow
Running local build netbeans broke - small part of visible error message will...
Status: RESOLVED DUPLICATE of bug 197114
Product: platform
Classification: Unclassified
Component: Output Window
7.0
All All
: P3 (vote)
: 7.0.1
Assigned To: Martin Entlicher
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-27 17:22 UTC by vladd
Modified: 2011-05-13 13:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vladd 2011-04-27 17:22:00 UTC
Product Version = NetBeans IDE 7.0 (Build 201104080000)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.6.0_25-ea
Runtime = Java HotSpot(TM) Client VM 20.0-b10


ERROR:::

java.lang.StackOverflowError
	at java.util.regex.Pattern$BmpCharProperty.match(Unknown Source)
	at java.util.regex.Pattern$GroupHead.match(Unknown Source)
	at java.util.regex.Pattern$Loop.matchInit(Unknown Source)
	at java.util.regex.Pattern$Prolog.match(Unknown Source)
	at java.util.regex.Pattern$Curly.match0(Unknown Source)
	at java.util.regex.Pattern$Curly.match(Unknown Source)
	at java.util.regex.Pattern$GroupHead.match(Unknown Source)
	at java.util.regex.Pattern$Branch.match(Unknown Source)
	at java.util.regex.Pattern$Slice.match(Unknown Source)
	at java.util.regex.Pattern$Start.match(Unknown Source)
	at java.util.regex.Matcher.search(Unknown Source)
	at java.util.regex.Matcher.find(Unknown Source)
	at org.netbeans.core.output2.OutWriter.printANSI(OutWriter.java:531)
	at org.netbeans.core.output2.OutWriter.doWrite(OutWriter.java:390)
	at org.netbeans.core.output2.OutWriter.print(OutWriter.java:487)
	at org.netbeans.core.output2.OutWriter.printANSI(OutWriter.java:578)
	at org.netbeans.core.output2.OutWriter.doWrite(OutWriter.java:390)
	at org.netbeans.core.output2.OutWriter.print(OutWriter.java:487)
	at org.netbeans.core.output2.OutWriter.printANSI(OutWriter.java:578)
	at org.netbeans.core.output2.OutWriter.doWrite(OutWriter.java:390)
	at org.netbeans.core.output2.OutWriter.print(OutWriter.java:487)
	at org.netbeans.core.output2.OutWriter.printANSI(OutWriter.java:578)
	at org.netbeans.core.output2.OutWriter.doWrite(OutWriter.java:390)
Comment 1 Martin Entlicher 2011-05-02 16:26:18 UTC
It would be good to know the output text that have caused this error.
Is it reproducible for you?
Comment 2 Martin Entlicher 2011-05-13 13:41:58 UTC
It's likely a duplicate of issue #197114.
Please check that it's fixed in dev builds.

*** This bug has been marked as a duplicate of bug 197114 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo