Bug 198000 - Right-click the databases node not working !
Right-click the databases node not working !
Status: RESOLVED INVALID
Product: db
Classification: Unclassified
Component: Code
7.0
PC Windows 7
: P1 (vote)
: 7.0
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-22 13:01 UTC by idle
Modified: 2012-02-07 20:07 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
netbeans messages log file (65.52 KB, text/plain)
2011-05-18 12:52 UTC, hugo.tigre
Details

Note You need to log in before you can comment on or make changes to this bug.
Description idle 2011-04-22 13:01:09 UTC
Yesterday i reinstaled my ide NB 7.0rc1 with final version NB 7.0. For now everithing works ok except when i click on services tab , then right click on databases node and ... nothing happens (no result) and i cant register my MySQL databese.
Comment 1 hugo.tigre 2011-05-15 23:14:48 UTC
Running Windows 7 x64, and i have the same problem.
Comment 2 Marian Mirilovic 2011-05-16 07:05:29 UTC
reporter, could you please attach messages.log file and reopen ? 
http://wiki.netbeans.org/FaqLogMessagesFile

it works for me on Ubuntu 10.10 x64 ... reassign for evaluation
Comment 3 hugo.tigre 2011-05-18 12:52:35 UTC
Created attachment 108374 [details]
netbeans messages log file

I attached the messages.log file, there where also a messages.log1 and messages.log2 files in the same directory but I'm not sure if this files are needed, if so please ask for them and i will post them here.

Not sure if this file is going to be much help, i don't think the IDE is logging the error.

regards,
Hugo
Comment 4 Tomas Danek 2011-05-18 12:59:07 UTC
Thanks for report, it's already tracked under issue #198453. Patch fixing this issue will be released soon.

*** This bug has been marked as a duplicate of bug 198453 ***
Comment 5 irshita 2012-01-17 11:53:42 UTC
when i right click on database nothing happens
Comment 6 Jiri Rechtacek 2012-01-17 12:35:55 UTC
(In reply to comment #5)
> when i right click on database nothing happens

Again, was resolved in NB7.0. No backporting to NB6.9 in NetBeans plan. I suggest to uninstall your NB6.9 and install latest release NB7.1 (http://netbeans.org/downloads/)

*** This bug has been marked as a duplicate of bug 198453 ***
Comment 7 irshita 2012-01-17 13:52:50 UTC
i don't understand why right click is not working!!! please help.
Comment 8 matthias42 2012-02-07 20:07:47 UTC
(In reply to comment #7)
> i don't understand why right click is not working!!! please help.

This bug was closed as duplicate. If you have a netbeans version lower than 7.0 please upgrade. If you still see your problem, please open another report with a detailed error report (what did you do, what did you see (screenshots), what version is installed).


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo