Bug 197937 - C++ makefile project imported from 6.9.1 does not build
C++ makefile project imported from 6.9.1 does not build
Status: RESOLVED DUPLICATE of bug 197975
Product: cnd
Classification: Unclassified
Component: Project
7.0
PC Linux
: P4 (vote)
: TBD
Assigned To: Thomas Preisler
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-21 08:06 UTC by dbrank0
Modified: 2011-04-27 18:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dbrank0 2011-04-21 08:06:07 UTC
Reports:
exec: 6: $(MAKE): not found

BUILD FAILED (exit value 2, total time: 64ms)
--
(Fixed it manually by replacing $(MAKE) with make in Project properties/Build/Make/Build Command...
Comment 1 Yulia Novozhilova 2011-04-21 14:14:36 UTC
Looks like cnd problem.
Comment 2 soldatov 2011-04-21 17:03:53 UTC
... or replace $(MAKE) on ${MAKE}
Comment 3 Thomas Preisler 2011-04-27 18:06:12 UTC

*** This bug has been marked as a duplicate of bug 197975 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo