Bug 197933 - Hint recognizes private inner enum as package visible inner class
Hint recognizes private inner enum as package visible inner class
Status: CLOSED DUPLICATE of bug 197590
Product: editor
Classification: Unclassified
Component: Hints & Annotations
7.0
PC Windows 7 x64
: P3 (vote)
: 7.0.1
Assigned To: Jan Lahoda
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-21 07:24 UTC by muzPayne
Modified: 2011-05-16 20:05 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
hint bug (6.98 KB, image/png)
2011-04-21 07:25 UTC, muzPayne
Details

Note You need to log in before you can comment on or make changes to this bug.
Description muzPayne 2011-04-21 07:24:52 UTC
You can reproduce this gug as follows:

1. add private enum type into public 1st level class

the editor will provide you a following hint:
"Package visible inner class"
Comment 1 muzPayne 2011-04-21 07:25:44 UTC
Created attachment 107873 [details]
hint bug
Comment 2 Jan Lahoda 2011-04-21 07:53:16 UTC
Already fixed as bug #197590. Thanks for the report anyway.

*** This bug has been marked as a duplicate of bug 197590 ***
Comment 3 Jaromir Uhrik 2011-05-16 20:05:09 UTC
Duplicate=> Verified->Closed.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo