Bug 197916 - Minimized output window is grabbing focus and not releasing it
Minimized output window is grabbing focus and not releasing it
Status: RESOLVED DUPLICATE of bug 159356
Product: platform
Classification: Unclassified
Component: Window System
7.0
PC All
: P3 with 1 vote (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-20 19:45 UTC by Rogach
Modified: 2011-05-17 09:18 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rogach 2011-04-20 19:45:43 UTC
Usually, I minimize the "output" window, and it popups automatically when application starts. But in 7.0, I see the following bug - if the output window was brought up automatically, and before running application the focus was in editor window, output window refuses to go back to minimized state if I click inside editor window. I must first click on it, and only after that, if I click in the editor, output window minimizes.
Comment 1 eugene-71 2011-04-22 12:33:41 UTC
I second this, very annoying.

Reproduceable under Windows and Linux.
Comment 2 Martin Entlicher 2011-05-17 09:09:07 UTC
Duplicate of issue #159356.

*** This bug has been marked as a duplicate of bug 159356 ***
Comment 3 eugene-71 2011-05-17 09:18:00 UTC
(In reply to comment #2)
> Duplicate of issue #159356.
> 
> *** This bug has been marked as a duplicate of bug 159356 ***

Bug #159356 filed against version 6.7, while #197916 appeared in 7.0, previous version works Ok.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo