Bug 197886 - Netbeans UI stays black
Netbeans UI stays black
Status: RESOLVED DUPLICATE of bug 198141
Product: editor
Classification: Unclassified
Component: Painting & Printing
7.0
PC Windows 7 x64
: P1 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-20 06:45 UTC by dathyrius
Modified: 2011-04-30 09:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Stacktrace of Netbeans while showing black window (248.49 KB, text/plain)
2011-04-20 06:45 UTC, dathyrius
Details
Netbeans hangs after I have checked out a file, file attributes chatged from readonly to writable (29.18 KB, text/plain)
2011-04-26 09:00 UTC, dathyrius
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dathyrius 2011-04-20 06:45:14 UTC
Created attachment 107852 [details]
Stacktrace of Netbeans while showing black window

Netbeans seams to hang in a deadlock. The UI has gone black.
Comment 1 dathyrius 2011-04-26 09:00:50 UTC
Created attachment 107942 [details]
Netbeans hangs after I have checked out a file, file attributes chatged from readonly to writable

This problem also occurs in the released version 7.0 of netbeans. I occures when I check out a read only file from my version control, which is opened in the active tab of netbeans.
Comment 2 Miloslav Metelka 2011-04-30 09:33:34 UTC

*** This bug has been marked as a duplicate of bug 198141 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo