Bug 197448 - jump to source from maven output not working
jump to source from maven output not working
Status: RESOLVED DUPLICATE of bug 197381
Product: projects
Classification: Unclassified
Component: Maven
7.0
All All
: P3 (vote)
: 7.0
Assigned To: Jesse Glick
issues@projects
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-05 15:33 UTC by lallafa
Modified: 2011-04-06 15:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lallafa 2011-04-05 15:33:58 UTC
- build a simple maven project (with errors).
 - compilation error
 - click on hyperlink to source in maven output does not work (the line is "\Projekte\mvnprj\src\main\java\com\test\mvnprj\App.java:[11,18] cannot find symbol")

With NetBeans 6.9 jumping to source works fine. 

NB6.9 uses mvn2 which just writes errors like this "com/test/mvnprj/App.java:[11,18] cannot find symbol"
Comment 1 Marian Mirilovic 2011-04-06 15:06:02 UTC

*** This bug has been marked as a duplicate of bug 197381 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo