Bug 19730 - IDE freeze when properties module is disabled.
IDE freeze when properties module is disabled.
Status: CLOSED DUPLICATE of bug 17666
Product: utilities
Classification: Unclassified
Component: Properties
3.x
PC Linux
: P1 (vote)
: 3.x
Assigned To: issues@utilities
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-24 15:06 UTC by Martin Schovanek
Modified: 2003-07-01 14:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Full thread dump: (13.25 KB, text/plain)
2002-01-24 15:07 UTC, Martin Schovanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schovanek 2002-01-24 15:06:46 UTC
[Nb 3.3.1 RC2 (Build 200201240331) jdk1.4.0-rc-b91]

Steps to reproduce:
===================
1) open .properties file
2) disable properties module

IDE freeze in OpenIDE Request Processor.
Comment 1 Martin Schovanek 2002-01-24 15:07:41 UTC
Created attachment 4386 [details]
Full thread dump:
Comment 2 Martin Roskanin 2002-01-24 16:03:45 UTC
I can see the same problem in openide issues:
-bug #17666
-bug #19212



*** This issue has been marked as a duplicate of 17666 ***
Comment 3 pfelenda 2002-10-17 13:29:54 UTC
Verified. This is dublicate of 17666.
Comment 4 Quality Engineering 2003-07-01 14:20:25 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo