Bug 19720 - I18N - Mnemonic key doesnot work in Ja Locale
I18N - Mnemonic key doesnot work in Ja Locale
Status: RESOLVED WORKSFORME
Product: obsolete
Classification: Unclassified
Component: jarpackager
3.x
Other Other
: P2 (vote)
: 3.x
Assigned To: issues@obsolete
issues@obsolete
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-24 13:48 UTC by Richard Malaschitz
Modified: 2002-12-23 16:35 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Malaschitz 2002-01-24 13:48:29 UTC
Removed from Bugtraq - submitter: naveen.gangadhar@sun.com, #4627836

Build 020114, JDK 
1.3.1, Solaris 8 (ja)

To Reproduce :

- Create and Mount a working directory.

- 
Highlight the Package created in the explorer window

- Choose File->New,in Template Chooser 
page of  "New Wizard"select
"JAR-Recipe" under "JAR Packager" node

- Basic Recipe 
Properties Wizard,type in the <multibyte>Recipe Name,
Generated Jar Name,Click Next

- 
Spice Jar Recipe Contents Wizard,Select a <multibyte>data object
and add them to the content 
one at a time using the mnemonic key.

- Remove and Removeall functions fails when 
invoked/used mnemonic key.
Comment 1 naveen 2002-01-25 05:28:15 UTC
I am using a pseudo Localized Product
Comment 2 brinkley 2002-01-29 17:28:01 UTC
Works for me. wizard/Bundle.Properties has not been translated yet in
Japanese.
Comment 3 Jesse Glick 2002-12-23 16:35:55 UTC
Consistent use of the I18N keyword.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo