Bug 197181 - Incorrect cyrillic symbols inside UTF-8 without BOM *.php file after [Ctrl-Shift-H]
Incorrect cyrillic symbols inside UTF-8 without BOM *.php file after [Ctrl-Sh...
Status: RESOLVED DUPLICATE of bug 197483
Product: utilities
Classification: Unclassified
Component: Search
7.0.1
PC Windows 7
: P2 (vote)
: 7.0.1
Assigned To: Jiri Rechtacek
issues@utilities
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-29 09:48 UTC by giperon
Modified: 2011-11-16 16:47 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description giperon 2011-03-29 09:48:22 UTC
Product Version = NetBeans IDE Dev (Build 201103210400)
Operating System = Windows 7 version 6.1 running on x86
Java; VM; Vendor = 1.6.0_24
Runtime = Java HotSpot(TM) Client VM 19.1-b02

I try to replace "dialog-head" with "page-head" there:

<table class="dialog-head">
	<tr>
		<td>
			<h1>Диалог

After search & replace in files [Ctrl-Shift-H] i have this:

<table class="page-head">
	<tr>
		<td>
			<h1>Диалог

Replacing done, but cyrillic symbols inside UTF-8 without BOM *.php file are incorrect.
Thank you for your attention.
Comment 1 Jiri Rechtacek 2011-05-13 07:45:11 UTC
Hi giperon, could you describe what "symbols inside UTF-8 without BOM *.php" means? Or attach your file/files here for reproduction the problem? It helps me to evaluate what's wrong. Thanks a lot
Comment 2 Jiri Rechtacek 2011-05-23 08:43:27 UTC
Seems a duplicate of issue 197483, fixed in NB701.

*** This bug has been marked as a duplicate of bug 197483 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo