Bug 197112 - [70cat] StackOverflowError at java.util.regex.Pattern$Loop.matchInit
[70cat] StackOverflowError at java.util.regex.Pattern$Loop.matchInit
Status: RESOLVED DUPLICATE of bug 197114
Product: platform
Classification: Unclassified
Component: Output Window
6.x
All All
: P3 (vote)
: TBD
Assigned To: issues@platform
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-26 16:30 UTC by areeda
Modified: 2011-03-27 07:13 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (70.26 KB, text/plain)
2011-03-26 16:30 UTC, areeda
Details

Note You need to log in before you can comment on or make changes to this bug.
Description areeda 2011-03-26 16:30:47 UTC
Build: NetBeans Platform Dev (Build 201103260400)
VM: Java HotSpot(TM) 64-Bit Server VM, 19.1-b02, Java(TM) SE Runtime Environment, 1.6.0_24-b07
OS: Linux

User Comments:
areeda: Well this is a pretty weird one.  I'm not sure if it is the program I'm debugging that caused this or not.

I'll report it anyway since the IDE asked me nicely.  At the very least a better error message would be nice.




Stacktrace: 
java.lang.StackOverflowError
   at java.util.regex.Pattern$Loop.matchInit(Pattern.java:4307)
   at java.util.regex.Pattern$Prolog.match(Pattern.java:4251)
   at java.util.regex.Pattern$Curly.match0(Pattern.java:3789)
   at java.util.regex.Pattern$Curly.match(Pattern.java:3744)
   at java.util.regex.Pattern$GroupHead.match(Pattern.java:4168)
   at java.util.regex.Pattern$Branch.match(Pattern.java:4114)
Comment 1 areeda 2011-03-26 16:30:52 UTC
Created attachment 107297 [details]
stacktrace
Comment 2 Marian Mirilovic 2011-03-27 07:13:41 UTC

*** This bug has been marked as a duplicate of bug 197114 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo