Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 196928 - Fix imports... (Fix uses...)
Fix imports... (Fix uses...)
Status: RESOLVED FIXED
Product: php
Classification: Unclassified
Component: Editor
7.0
All All
: P3 (vote)
: 7.2
Assigned To: Ondrej Brejla
issues@php
:
: 206019 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-21 15:58 UTC by OndrejBrejla
Modified: 2012-02-28 13:20 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description OndrejBrejla 2011-03-21 15:58:46 UTC
Implement "Fix imports" functionality as is in Java support...not only for using unused classes, but also for removing unused uses too.
Comment 1 Petr Pisl 2011-06-08 11:48:30 UTC
Enhancement. Planed feature.
Comment 2 Ondrej Brejla 2011-12-07 08:58:02 UTC
*** Bug 206019 has been marked as a duplicate of this bug. ***
Comment 3 Ondrej Brejla 2012-02-28 13:20:40 UTC
Fixed in web-main: http://hg.netbeans.org/web-main/rev/df4de1af366d


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo