Bug 196829 - RFE copy history
RFE copy history
Status: RESOLVED DUPLICATE of bug 56401
Product: editor
Classification: Unclassified
Component: Actions/Menu/Toolbar
7.0
All All
: P3 (vote)
: TBD
Assigned To: Miloslav Metelka
issues@editor
: USABILITY
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-18 03:27 UTC by softwarevisualization
Modified: 2012-07-17 12:55 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description softwarevisualization 2011-03-18 03:27:13 UTC
Product Version = NetBeans IDE 7.0 Beta 2 (Build 201102140001)
Operating System = Windows XP version 5.2 running on amd64
Java; VM; Vendor = 1.7.0-ea
Runtime = Java HotSpot(TM) 64-Bit Server VM 17.0-b05

There ought to be a copy history which shows you a history of your CTRL-C for the past so many times, say, a configurable number or amount of memory
This is a very useful feature when you have  gone to the trouble of copying some large amount of text  previously which is now elsewhere in your file. If you want to paste it again, this would save you from having to go find fetch highlight and copy it again. If you have never used this kind of feature, it's a real productivity enhancer.
Comment 1 Milutin Kristofic 2012-07-17 12:55:10 UTC

*** This bug has been marked as a duplicate of bug 56401 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo