Bug 196706 - When i download the files from remote server to the project folder. The existing files are been hided. But these files already there in remote server.
When i download the files from remote server to the project folder. The exist...
Status: CLOSED DUPLICATE of bug 195141
Product: php
Classification: Unclassified
Component: FTP Support
All Linux
: P1 (vote)
: 7.0
Assigned To: Petr Pisl
Depends on:
  Show dependency treegraph
Reported: 2011-03-15 06:32 UTC by prasanthp
Modified: 2011-03-17 05:34 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT


Note You need to log in before you can comment on or make changes to this bug.
Description prasanthp 2011-03-15 06:32:40 UTC
Product Version = NetBeans IDE 7.0 Beta 2 (Build 201102140001)
Operating System = Linux version 2.6.31-14-generic running on i386
Java; VM; Vendor = 1.6.0_18
Runtime = OpenJDK Client VM 16.0-b13
Comment 1 Petr Jiricka 2011-03-16 12:19:11 UTC
Hello, can you please provide more details? What kind of project is this? What are the steps to reproduce?
Comment 2 prasanthp 2011-03-16 12:36:49 UTC
I'm using netbeans7 beta for php development. I have created new project with accessing remote server for developing. First time it has been downloaded all files from remote server. As we know that netbeans will dump the copy of full remote server files to local.

We need sync the file with remote server to latest changes update to local files before editing the local file. when i do the same process. the files have been hide from the project folder.

Please do the same with remote server files with your local. This description make you sense.

let me know your comments.

Prasanth P
Comment 3 Petr Pisl 2011-03-16 13:44:39 UTC
This looks like a duplicate of issue #195141, that was fixed 2011-02-16. So the fix is not unfortunately in the Beta 2. Could you try a newer build. And confirm that the problem is not there? Thanks.
Comment 4 Petr Pisl 2011-03-16 13:49:12 UTC
I'm marking this issue as duplicate of issue #195141. Feel free to reopen the issue if it doesn't work for you in a latest build  from here http://bits.netbeans.org/download/trunk/nightly/latest/ .

*** This bug has been marked as a duplicate of bug 195141 ***
Comment 5 prasanthp 2011-03-17 05:34:57 UTC
Thanks, I had downloaded new one, its good. 

Thanks for your help.

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo