Bug 196532 - Update license in RC1 build
Update license in RC1 build
Status: VERIFIED FIXED
Product: installer
Classification: Unclassified
Component: Code
7.0
All All
: P1 (vote)
: 7.0
Assigned To: Antonin Nebuzelsky
issues@installer
: 70_HR_FIX
: 196741 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-10 09:01 UTC by Jiri Skrivanek
Modified: 2011-03-18 10:29 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Skrivanek 2011-03-10 09:01:27 UTC
License is starting with NETBEANS IDE 7.0 Beta and it should be branded for RC1.

Product Version: NetBeans IDE 7.0 RC1 (Build 201103100000)
Comment 1 Antonin Nebuzelsky 2011-03-10 09:07:45 UTC
Not only in installer. Also in the bits.
Comment 2 Ondrej Vrabec 2011-03-15 18:53:16 UTC
*** Bug 196741 has been marked as a duplicate of this bug. ***
Comment 4 Jiri Skrivanek 2011-03-17 15:03:17 UTC
Verified in 7.0 build 201103170936.
Comment 5 Marian Mirilovic 2011-03-18 10:29:40 UTC
Tonda, please do not forget to add issue number into commit message in the future, thanks in advance.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo