Bug 196415 - Mailing List/Forum Integration Removes Message Context
Mailing List/Forum Integration Removes Message Context
Status: NEW
Product: www
Classification: Unclassified
Component: Web Content
PC Windows XP
: P2 with 6 votes (vote)
Assigned To: Jan Pirek
Jan Pirek
Depends on:
  Show dependency treegraph
Reported: 2011-03-07 20:49 UTC by tomwheeler
Modified: 2012-05-25 13:21 UTC (History)
0 users

See Also:
Issue Type: DEFECT


Note You need to log in before you can comment on or make changes to this bug.
Description tomwheeler 2011-03-07 20:49:49 UTC
I have long noticed that messages sent to platform-dev and other mailing lists are often missing some or even all of the original message.  Without context, it's nearly impossible to provide meaningful support to the original poster.  

Here are several anecdotal messages in which others have also noted this problem:




Another example occurred appears to have today:


What I see from the mailing list is a message which says, "I still have this problem," without any mention of what the original problem was.  

When viewed from the forum, the message is shown in context:


The X-Generated-By header in the original message has a value of "M2F: www.mail2forum.com" which seems to suggest this was a list/forum integration problem as has been seen in the past.

I apologize if this is not the correct category/subcategory to which the issue should be submitted, but I was unable to find a better one.
Comment 1 RobertPattinson 2012-05-25 13:21:50 UTC
SPAM - Removed by Administrator

By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo