Bug 196084 - LowPerformance took 7805 ms.
LowPerformance took 7805 ms.
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: -- Other --
7.0
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-28 09:33 UTC by nicu2005
Modified: 2012-11-07 13:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (31.93 KB, application/nps)
2011-02-28 09:33 UTC, nicu2005
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nicu2005 2011-02-28 09:33:29 UTC
This bug was originally marked as duplicate of bug 180815, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.0 Beta 2 (Build 201102140001)
VM: Java HotSpot(TM) 64-Bit Server VM, 19.0-b09, Java(TM) SE Runtime Environment, 1.6.0_23-b05
OS: Linux

User Comments:
nicu2005: open faces-config.xml



Maximum slowness yet reported was 7805 ms, average is 7805
Comment 1 nicu2005 2011-02-28 09:33:40 UTC
Created attachment 106530 [details]
nps snapshot
Comment 2 Ondrej Vrabec 2011-03-03 09:13:29 UTC
stuck in org.openide.util.RequestProcessor$Processor.attachTo(), waiting to acquire a lock, i guess.
Comment 3 Ondrej Vrabec 2012-11-07 13:38:43 UTC
just one report, quite old and honestly i cannot identify the thread holding a lock. If reproducible, a newer .npss snapshot (instead of current .nps) may be helpful.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo