Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 195708 - Add ant-based deployment mechanism
Add ant-based deployment mechanism
Status: RESOLVED DUPLICATE of bug 195706
Product: php
Classification: Unclassified
Component: FTP Support
6.x
PC Linux
: P3 (vote)
: 7.1
Assigned To: Tomas Mysik
issues@php
:
Depends on: 195706
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-19 22:40 UTC by PhilLello
Modified: 2011-06-03 11:12 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description PhilLello 2011-02-19 22:40:09 UTC
See original issue <a href="http://netbeans.org/bugzilla/show_bug.cgi?id=195706">195706</a> for context.

The current deployment mechanisms (FTP and local-copy) can easily be
implemented as ant tasks, so it's worth making this change too, so that ant can
run the same deployments without duplicating config.
Comment 1 Tomas Mysik 2011-06-03 10:22:48 UTC
Batch reassigning.
Comment 2 Tomas Mysik 2011-06-03 11:12:37 UTC

*** This bug has been marked as a duplicate of bug 195706 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo