Bug 195191 - [70CAT]wrong information shown on entering same module name
[70CAT]wrong information shown on entering same module name
Status: VERIFIED FIXED
Product: apisupport
Classification: Unclassified
Component: Project
7.0
PC Windows XP
: P4 (vote)
: TBD
Assigned To: issues@apisupport
issues@apisupport
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-08 18:42 UTC by dds.dhawal
Modified: 2012-11-15 07:03 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
screen shot (95.67 KB, image/png)
2011-02-08 18:42 UTC, dds.dhawal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description dds.dhawal 2011-02-08 18:42:13 UTC
Created attachment 105745 [details]
screen shot

Product Version: NetBeans IDE 7.0 Beta 2 (Build 201102052128)
Java: 1.6.0; Java HotSpot(TM) Client VM 1.6.0-b105
System: Windows XP version 5.1 running on x86; Cp1252; en_US (nb)


steps to reproduce :
1. make a new module suite ex:suite1
2. make another new module suite using wizard with same name. initially it shows error.
3. Now enter invalid symbols like :/ \ * < > .
4. now it displays appropriate error message for invalid symbols.
5. now enter the same module suite name i.e suite1. here it says specify project name instead of saying project folder already exists.
Comment 1 mienamoo 2012-11-15 07:02:34 UTC
Fixed due to the changes made for Bug 218964.
Comment 2 mienamoo 2012-11-15 07:03:42 UTC
Verified with build 201211140001.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo