Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 194995 - File mask for New Remote Server project
File mask for New Remote Server project
Status: RESOLVED DUPLICATE of bug 168811
Product: php
Classification: Unclassified
Component: Project
7.0
All All
: P3 (vote)
: 7.1
Assigned To: Tomas Mysik
issues@php
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-02 15:54 UTC by alex347
Modified: 2011-06-03 11:04 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description alex347 2011-02-02 15:54:36 UTC
Add files mask filter to New Project dialog for "PHP Application from Remote Server". Some people may not want to download thousands of files if they are swf, mov etc. I personally has project with 14,000 files and want to download only *.php, *.js and *.css files. If I want to reload all files from server it takes several hours.

Currently there is a feature which allows to choose folders to download, it doesn't solve the problem.
Comment 1 Tomas Mysik 2011-06-03 10:22:38 UTC
Batch reassigning.
Comment 2 Tomas Mysik 2011-06-03 11:04:39 UTC

*** This bug has been marked as a duplicate of bug 168811 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo