Bug 194926 - [70cat] Autocompletion drops namespace of beginning tag in end tag
[70cat] Autocompletion drops namespace of beginning tag in end tag
Status: RESOLVED DUPLICATE of bug 197428
Product: web
Classification: Unclassified
Component: HTML Editor
7.0
PC Mac OS X
: P3 with 1 vote (vote)
: 7.0
Assigned To: Marek Fukala
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-31 19:00 UTC by host
Modified: 2011-08-03 09:38 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
Screenshot of the bug (11.27 KB, image/png)
2011-01-31 19:00 UTC, host
Details

Note You need to log in before you can comment on or make changes to this bug.
Description host 2011-01-31 19:00:06 UTC
When editing an XHTML file - having declared xmlns:ice="http://www.icesoft.com/icefaces/component" - I type in e.g. "<ice:panelGrid>" and then some inner tags. Now I type "</ice:" and then press CTRL+Space for autocompletion. But as shown on the attached screenshot not the correct completion "</ice:panelGrid>" is shown. Rather the wrong choices "</>", "</paneGrid>" and "</panelGroup>" - i.e. without the namespace - is shown and then added to the coded when selected and Enter is pressed.
Comment 1 host 2011-01-31 19:00:38 UTC
Created attachment 105530 [details]
Screenshot of the bug
Comment 2 Marek Fukala 2011-08-03 09:38:00 UTC

*** This bug has been marked as a duplicate of bug 197428 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo