Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 194858 - IllegalArgumentException: committed = 530214912 should be < max = 530186240
IllegalArgumentException: committed = 530214912 should be < max = 530186240
Status: RESOLVED DUPLICATE of bug 194733
Product: java
Classification: Unclassified
Component: Source
6.x
All All
: P3 (vote)
: 7.0
Assigned To: Jan Lahoda
issues@java
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-30 00:26 UTC by adben
Modified: 2011-01-31 12:33 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (2.89 KB, text/plain)
2011-01-30 00:26 UTC, adben
Details

Note You need to log in before you can comment on or make changes to this bug.
Description adben 2011-01-30 00:26:53 UTC
Build: NetBeans IDE Dev (Build 201101290000)
VM: Java HotSpot(TM) 64-Bit Server VM, 17.1-b03-307, Java(TM) SE Runtime Environment, 1.6.0_22-b04-307-10M3261
OS: Mac OS X

Stacktrace: 
java.lang.IllegalArgumentException: committed = 530214912 should be < max = 530186240
   at java.lang.management.MemoryUsage.<init>(MemoryUsage.java:145)
   at sun.management.MemoryImpl.getMemoryUsage0(MemoryImpl.java:0)
   at sun.management.MemoryImpl.getHeapMemoryUsage(MemoryImpl.java:61)
   at org.netbeans.modules.parsing.lucene.support.LowMemoryWatcher.isLowMemory(LowMemoryWatcher.java:73)
   at org.netbeans.modules.parsing.lucene.LuceneIndex._store(LuceneIndex.java:331)
   at org.netbeans.modules.parsing.lucene.LuceneIndex.access$200(LuceneIndex.java:103)
Comment 1 adben 2011-01-30 00:26:57 UTC
Created attachment 105476 [details]
stacktrace
Comment 2 Marian Mirilovic 2011-01-31 12:33:32 UTC

*** This bug has been marked as a duplicate of bug 194733 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo