Bug 194649 - Deadlock while opening a form
Deadlock while opening a form
Status: RESOLVED DUPLICATE of bug 187697
Product: guibuilder
Classification: Unclassified
Component: Code
7.0
PC Windows 7
: P2 (vote)
: TBD
Assigned To: issues@guibuilder
issues@guibuilder
: RANDOM, TEST, THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-24 12:16 UTC by J Bachorik
Modified: 2011-02-03 17:46 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
VisualVM application snapshot with deadlock (18.55 KB, application/octet-stream)
2011-01-24 12:16 UTC, J Bachorik
Details

Note You need to log in before you can comment on or make changes to this bug.
Description J Bachorik 2011-01-24 12:16:19 UTC
When opening a form in automated tests a deadlock randomly appears.
Comment 1 J Bachorik 2011-01-24 12:16:52 UTC
Created attachment 105297 [details]
VisualVM application snapshot with deadlock
Comment 2 Tomas Pavek 2011-02-03 17:46:02 UTC
The deadlock should appear only in u21 and u22 of JDK 6.

*** This bug has been marked as a duplicate of bug 187697 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo