Bug 194481 - support JIRA > 4.1
support JIRA > 4.1
Status: RESOLVED FIXED
Product: connecteddeveloper
Classification: Unclassified
Component: Jira
7.0
All All
: P2 (vote)
: 7.1
Assigned To: Tomas Stupka
issues@connecteddeveloper
: PLAN
: 199217 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-19 16:17 UTC by Tomas Stupka
Modified: 2011-09-06 07:31 UTC (History)
2 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Stupka 2011-01-19 16:17:12 UTC
Product Version = NetBeans IDE Dev (Build 110117-6d0fbe3a7e6e)
Operating System = Mac OS X version 10.6.6 running on x86_64
Java; VM; Vendor = 1.6.0_22
Runtime = Java HotSpot(TM) 64-Bit Server VM 17.1-b03-307

JIRA > 4.1 isn't officially supported. see also #194363
Comment 1 Tomas Stupka 2011-01-19 16:31:14 UTC
too late to get this into 7.0
Comment 2 Tomas Stupka 2011-06-07 09:18:50 UTC
*** Bug 199217 has been marked as a duplicate of this bug. ***
Comment 3 Marian Mirilovic 2011-06-08 21:00:52 UTC
Planned for 7.1 ... great !
Comment 4 maghiel 2011-06-10 13:32:03 UTC
Awesome :)
Comment 5 Tomas Stupka 2011-09-06 07:31:10 UTC
fixed in scope of #198248


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo