Bug 194479 - "Connection refused" during starting mysql server from IDE.
"Connection refused" during starting mysql server from IDE.
Status: RESOLVED DUPLICATE of bug 194478
Product: db
Classification: Unclassified
Component: MySQL
7.0
PC Mac OS X
: P3 (vote)
: TBD
Assigned To: Jiri Rechtacek
issues@db
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-19 15:27 UTC by Tomas Danek
Modified: 2011-01-19 15:40 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Danek 2011-01-19 15:27:52 UTC
Product Version: NetBeans IDE Dev (Build 201101170000)
Java: 1.6.0_22; Java HotSpot(TM) 64-Bit Server VM 17.1-b03-307
System: Mac OS X version 10.6.6 running on x86_64; MacRoman; en_US (nb)
Userdir: /Users/tomas/.netbeans/dev
--------------
using MAMP as Mysql server

- server is correctly autodetected in IDE, even commands for starting and stopping
- filled in also password for root user, checked to remember password 
- when invoking Start command from server popup, server properties dialog appears with "Connection refused" message. Server is started, but from IDE it looks like it is not - i.e. start action is enabled, stop action is disabled.
Comment 1 Tomas Danek 2011-01-19 15:40:16 UTC
bugzilla problem,sorry.

*** This bug has been marked as a duplicate of bug 194478 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo