Bug 194455 - AssertionError at org.netbeans.modules.maven.indexer.NexusRepositoryIndexerImpl.loadIndexingContext
AssertionError at org.netbeans.modules.maven.indexer.NexusRepositoryIndexerIm...
Status: RESOLVED DUPLICATE of bug 195541
Product: projects
Classification: Unclassified
Component: Maven
7.0
All All
: P3 (vote)
: 7.0
Assigned To: Antonin Nebuzelsky
issues@projects
EXCEPTIONS_REPORT
: THREAD
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-18 21:27 UTC by J Bachorik
Modified: 2011-04-06 21:09 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (4.56 KB, text/plain)
2011-01-18 21:27 UTC, J Bachorik
Details
stacktrace (4.66 KB, text/plain)
2011-01-27 21:22 UTC, asmotrich
Details
stacktrace (4.56 KB, text/plain)
2011-01-28 19:34 UTC, lolo_101
Details
stacktrace (4.59 KB, text/plain)
2011-02-02 08:07 UTC, Erno Mononen
Details
stacktrace (4.56 KB, text/plain)
2011-02-07 23:41 UTC, aldobrucale
Details

Note You need to log in before you can comment on or make changes to this bug.
Description J Bachorik 2011-01-18 21:27:36 UTC
Build: NetBeans IDE Dev (Build 201101140000)
VM: Java HotSpot(TM) 64-Bit Server VM, 19.0-b09, Java(TM) SE Runtime Environment, 1.6.0_23-b05
OS: Linux

User Comments:
yardus: Displaying a dependency graph

GUEST: Exibindo gr
Comment 1 J Bachorik 2011-01-18 21:27:40 UTC
Created attachment 105119 [details]
stacktrace
Comment 2 Jesse Glick 2011-01-19 15:00:38 UTC
I have a feeling this is a dupe...
Comment 3 Exceptions Reporter 2011-01-23 21:57:27 UTC
This bug already has 5 duplicates 
see http://statistics.netbeans.org/exceptions/detail.do?id=173730
Comment 4 asmotrich 2011-01-27 21:22:18 UTC
Created attachment 105419 [details]
stacktrace
Comment 5 lolo_101 2011-01-28 19:34:10 UTC
Created attachment 105444 [details]
stacktrace

Clicked "show dependency graph" on a maven project.
This exception poped. The graph displayed correctly though.
Comment 6 Erno Mononen 2011-02-02 08:07:52 UTC
Created attachment 105587 [details]
stacktrace

Invoked View details on a dependency
Comment 7 aldobrucale 2011-02-07 23:41:35 UTC
Created attachment 105718 [details]
stacktrace
Comment 8 Jesse Glick 2011-04-06 21:09:51 UTC

*** This bug has been marked as a duplicate of bug 195541 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo