Bug 194005 - LowPerformance took 21818 ms.
LowPerformance took 21818 ms.
Status: RESOLVED DUPLICATE of bug 188001
Product: platform
Classification: Unclassified
Component: JDK Problems
7.0
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2011-01-04 07:48 UTC by Exceptions Reporter
Modified: 2011-10-06 08:37 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (6.00 KB, application/nps)
2011-01-04 07:48 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2011-01-04 07:48:27 UTC
Build: NetBeans IDE 7.0 Beta (Build 201011152355)
VM: Java HotSpot(TM) Client VM, 16.3-b01, Java(TM) SE Runtime Environment, 1.6.0_20-b02
OS: Windows XP

User Comments:
GUEST: Selecting C Compiler directory on Windows XP SP3



Maximum slowness yet reported was 21818 ms, average is 12748
Comment 1 Exceptions Reporter 2011-01-04 07:48:31 UTC
Created attachment 104691 [details]
nps snapshot
Comment 2 Alexander Simon 2011-01-17 10:49:20 UTC
Nothing to do in CND side.
Reassign to evaluation.
Comment 3 Antonin Nebuzelsky 2011-10-06 08:37:22 UTC

*** This bug has been marked as a duplicate of bug 188001 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo