Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 193854 - Mercurial window not remembered when netbeans is closed / restarted
Mercurial window not remembered when netbeans is closed / restarted
Status: RESOLVED DUPLICATE of bug 143300
Product: versioncontrol
Classification: Unclassified
Component: Mercurial
6.x
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Tomas Stupka
issues@versioncontrol
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-27 21:29 UTC by banzaimonkey
Modified: 2010-12-28 12:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description banzaimonkey 2010-12-27 21:29:35 UTC
Whenever I restart Netbeans it does not remember that I had the Mercurial window open, nor does it remember where I last placed it.

This doesn't happen with other windows; e.g. if I open the Subversion window it stays open between sessions.

To repeat:

Open mercurial window via Window -> Versioning -> Mercurial
Restart netbeans
Mercurial window is closed
Comment 1 Ondrej Vrabec 2010-12-28 12:49:12 UTC

*** This bug has been marked as a duplicate of bug 143300 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo