Bug 19384 - UI Focus : When new DB Connection is made, the focus shoudl get shifted to the new database connection node
UI Focus : When new DB Connection is made, the focus shoudl get shifted to th...
Status: VERIFIED WONTFIX
Product: db
Classification: Unclassified
Component: Code
3.x
Sun Solaris
: P4 (vote)
: 3.x
Assigned To: issues@db
issues@db
:
: 29917 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-01-11 20:19 UTC by Sakthivel Gopal
Modified: 2006-02-27 10:28 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sakthivel Gopal 2002-01-11 20:19:58 UTC
When user makes a new connection on runtime tab by choosing 'Connect using'
option from the popup menu of a JDBC driver, the focus should shift onto the new
node for the db connection made.
This for improving Usability.
Comment 1 Radko Najman 2002-01-15 10:35:02 UTC
Postponed for new database module based on MDR.
Comment 2 Radko Najman 2003-01-10 08:53:25 UTC
*** Issue 29917 has been marked as a duplicate of this issue. ***
Comment 3 Lukasz Grela 2006-02-27 10:28:37 UTC
v.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo