Bug 193663 - LowPerformance took 3045 ms in org.netbeans.modules.j2ee.persistence.unit.PersistenceUnitPanelFactory.createInnerPanel()
LowPerformance took 3045 ms in org.netbeans.modules.j2ee.persistence.unit.Per...
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: -- Other --
7.0
All All
: P3 with 1 vote (vote)
: 7.1
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-20 18:35 UTC by theradman
Modified: 2011-10-05 20:24 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (8.74 KB, application/nps)
2010-12-20 18:35 UTC, theradman
Details

Note You need to log in before you can comment on or make changes to this bug.
Description theradman 2010-12-20 18:35:10 UTC
This bug was originally marked as duplicate of bug 184613, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.0 Beta (Build 201011152355)
VM: Java HotSpot(TM) 64-Bit Server VM, 17.1-b03, Java(TM) SE Runtime Environment, 1.6.0_22-b04
OS: Windows 7

User Comments:
theradman: Editing persistence unit



Maximum slowness yet reported was 3045 ms, average is 3045
Comment 1 theradman 2010-12-20 18:35:16 UTC
Created attachment 104322 [details]
nps snapshot
Comment 2 dmurgala 2011-05-14 10:56:22 UTC
Snapshot shows that this bug is related to j2ee component.
Comment 3 Sergey Petrov 2011-05-14 18:52:02 UTC
It's latest and smallest one from persistence 4 out of 5 reports have nothing with persistence and is likely related to platform as it was reported. persistence report is separated and push back to platform.
Comment 4 Antonin Nebuzelsky 2011-10-05 20:24:58 UTC
No new report since 2011-03-10:
http://statistics.netbeans.org/exceptions/detail.do?id=175196


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo