Bug 193552 - LowPerformance took 6359 ms.
LowPerformance took 6359 ms.
Status: RESOLVED WORKSFORME
Product: platform
Classification: Unclassified
Component: -- Other --
6.x
All All
: P3 with 1 vote (vote)
: 7.1
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-17 15:16 UTC by lucifurious
Modified: 2011-10-05 17:09 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (29.15 KB, application/nps)
2010-12-17 15:16 UTC, lucifurious
Details

Note You need to log in before you can comment on or make changes to this bug.
Description lucifurious 2010-12-17 15:16:42 UTC
This bug was originally marked as duplicate of bug 167199, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 6.9.1 (Build 201011082200)
VM: Java HotSpot(TM) Client VM, 17.0-b16, Java(TM) SE Runtime Environment, 1.6.0_21-b06
OS: Linux

User Comments:
lucifurious: starting up nb



Maximum slowness yet reported was 6359 ms, average is 6359
Comment 1 lucifurious 2010-12-17 15:16:47 UTC
Created attachment 104213 [details]
nps snapshot
Comment 2 Antonin Nebuzelsky 2011-10-05 17:09:23 UTC
Expecting reopen in case this is still a problem with 7.0(.1)/7.1.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo