Bug 193311 - Code folds feature not work correctly
Code folds feature not work correctly
Status: RESOLVED DUPLICATE of bug 189233
Product: editor
Classification: Unclassified
Component: Code folding
6.x
All All
: P3 (vote)
: 6.x
Assigned To: Miloslav Metelka
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-13 03:39 UTC by gooddreams
Modified: 2010-12-13 12:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description gooddreams 2010-12-13 03:39:52 UTC
Product Version = NetBeans IDE 6.9.1 (Build 201011082200)
Operating System = Windows XP version 5.1 running on x86
Java; VM; Vendor = 1.6.0_20
Runtime = Java HotSpot(TM) Client VM 16.3-b01

In this version of IDE the code folds not works as before, put mouse in the fold BOX it only display an empty box with line number, all the source code in the block not display on screen.
Comment 1 Marian Mirilovic 2010-12-13 12:07:03 UTC

*** This bug has been marked as a duplicate of bug 189233 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo