Bug 193198 - Export/Inport settings do not restore formatting options
Export/Inport settings do not restore formatting options
Status: RESOLVED DUPLICATE of bug 143494
Product: editor
Classification: Unclassified
Component: Options
7.0
PC Windows Vista
: P3 (vote)
: 7.3
Assigned To: Milutin Kristofic
issues@editor
: PLAN
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-10 00:05 UTC by Chiana
Modified: 2012-07-17 15:25 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chiana 2010-12-10 00:05:25 UTC
[ JDK VERSION : 1.6.22 ]

If you check the "All" checkbox in the export dialog it will not save all
settings.

I tried this twice and exported settings, deleted   $home/.netbeans/dev and
then imported the settings again, it did not restore formatting options.

This is the only checked so far, there might be other settings not restored as
well
Comment 1 Milutin Kristofic 2012-07-17 15:25:24 UTC

*** This bug has been marked as a duplicate of bug 143494 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo