Bug 192809 - LowPerformance took 17813 ms.
LowPerformance took 17813 ms.
Status: RESOLVED WONTFIX
Product: editor
Classification: Unclassified
Component: CSL (API & infrastructure)
7.0
All All
: P3 (vote)
: 7.0
Assigned To: David Strupl
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-02 15:59 UTC by azizur
Modified: 2010-12-21 14:30 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (13.21 KB, application/nps)
2010-12-02 15:59 UTC, azizur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description azizur 2010-12-02 15:59:40 UTC
Build: NetBeans IDE 7.0 Beta (Build 201011152355)
VM: Java HotSpot(TM) Client VM, 17.1-b03, Java(TM) SE Runtime Environment, 1.6.0_22-b04
OS: Windows XP

User Comments:
gerbrand@vandieijen.nl: - I have open 4 Maven projects, each including quite a lot of (java) code and xhtml (facelet) files
- Opened navigation screen (ALT+SHIFT+O) for files, and entered part of an xhtml file
- Netbeans started scanning, and after quite some time found the right file

GUEST: Open a html file in Editor.



Maximum slowness yet reported was 17813 ms, average is 6250
Comment 1 azizur 2010-12-02 15:59:43 UTC
Created attachment 103540 [details]
nps snapshot
Comment 2 David Strupl 2010-12-21 14:30:23 UTC
Classloading after startup - we don't have any plan to fix this. I apologize for false alarm.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo