Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 192683 - Add Server instance, Server Location; No accessible description
Add Server instance, Server Location; No accessible description
Status: RESOLVED FIXED
Product: serverplugins
Classification: Unclassified
Component: GlassFish
7.0
PC Linux
: P4 (vote)
: 7.0
Assigned To: Vince Kraemer
issues@serverplugins
: A11Y
: 192688 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2010-11-30 15:28 UTC by Filip Zamboj
Modified: 2011-01-27 20:42 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Filip Zamboj 2010-11-30 15:28:54 UTC
Product Version: NetBeans IDE 7.0 M2 (Build 201010151251)
Java: 1.6.0_22; Java HotSpot(TM) Client VM 17.1-b03


No Accessible description :
   Class: javax.swing.JButton {  <html><body><span style="text-decoration: underline;">I have read and accept the license agreement... (click)</span></body></html> |  } 
   Class: javax.swing.JButton {  Browse... |  } 
   Class: javax.swing.JCheckBox {   |  } 
   Class: javax.swing.JTextField {  Installation Location: |  }
Comment 1 Petr Jiricka 2011-01-25 10:59:20 UTC
I assume this is when adding GlassFish.
Comment 2 Petr Jiricka 2011-01-25 11:00:52 UTC
*** Bug 192688 has been marked as a duplicate of this bug. ***
Comment 3 Quality Engineering 2011-01-27 08:07:26 UTC
Integrated into 'main-golden', will be available in build *201101270001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/61eb91fda382
User: vince kraemer <vkraemer@netbeans.org>
Log: #192683 : missing a11y descriptions
Comment 4 Quality Engineering 2011-01-27 20:42:59 UTC
Integrated into 'main-golden', will be available in build *201101271430* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main/rev/61eb91fda382
User: vince kraemer <vkraemer@netbeans.org>
Log: #192683 : missing a11y descriptions


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo